SourceTech JeraFor release of Tellus PAM 3.1.0.5, Tellus WebApps 3.1.2.2, TellusVoice 2.0.3.8 and Cloud Services 1.2.0.2


Some changes has been made in Tellus Hub, this in the client part of the application. The Hub client are used by every application that connects to the Hub server. For Tellus to have the expected functionality, all applications must use the new Hub client.

This means that if one or some of the application should be upgraded in a Tellus system*, all of the application mentioned above should be upgraded to latest version.

* We recommend all to upgrade Tellus WebApps if Tellus Voice is installed and the system is currently running the faulting version of Tellus WebApps 3.1.2.1. Read the release note for Tellus WebApps 3.1.2.2 here.