tellus-voice

We have made some big updates in Tellus Voice 2.0.3.4 regarding memory handling. Tellus Voice have, previous, some problems with memory leaks. This was fixed in an earlier version but it seems that a small problem remained. In Tellus Voice 2.0.3.4 the handling has been improved and possible memory leaks should be fixed. We recommend that Tellus Voice is upgraded to version 2.0.3.4.

New: Tellus Voice 2.0.3.4 has now support for SIP: Late offer.